tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pablo Benito" <pablo_ben...@terra.es>
Subject Re: problems with fmt:setLocale
Date Wed, 05 Feb 2003 09:07:58 GMT
Sorry for my last e-mail (Though I was writing just to Alberto...)

I told him that finally I made it work properly, but really, but really
don't know
why.
I changed the "enablePooling=false" on the configuration file of tomcat,
but still didn't work, but it was veeery strange because, although
with just 2 "clean" jsp's it worked, it didn't worked when I used it
on my own application.

So.... I started cleaning out my old jps's (Mostly from i18n tags of Jakarta
project),
and finally worked!.
So my conclusion is that MAYBE there is some kind of non-desired
interaction between tag-libs?

I also changed the importing order of the TLD's on the begining of the
jsp's.
Does it really affects?

Again, sorry for my last message
(Maybe it's a subconscious act, that's due to there isn't a Locale.SPANISH
static var!!!)

Best regards,
Pablo

----- Original Message -----
From: "Pierre Delisle" <pierre.delisle@sun.com>
To: "Tag Libraries Users List" <taglibs-user@jakarta.apache.org>
Sent: Wednesday, February 05, 2003 2:09 AM
Subject: Re: problems with fmt:setLocale


> Before I look more deeply into bug 16751 submitted by Pere
> that seems to be related to what Alberto and Pablo
> have been experimenting in the past,
> could someone translate the important points of the email sent
> by Pablo on that topic.
>
> I'd think that "funcionaba correctamente" means that it works
> properly. But I'd need to know if indeed there is a bug to be fixed
> or not.
>
> And if a bug needs to be fixed, a sample JSP page that triggers it
> would be most welcome.
>
> Thanks,
>
>     -- El Pedro
>
> Pablo Benito wrote:
> >
> > Yo lo resolví , cambiando la configuración del tomcat, para q no
cacheara
> > las tag-libs,
> > aunque aun así no funcionaba correctamente.
> >
> > Un problema que detecté es que había cierta "interacción" con otras
> > tag-libs, pq
> > haciendo dos jsp's q sólo tuvieran los tags de <fmt>, y funcionaba
> > correctamente.
> > Así que lo primero que haría sería probar eso(jsps aislados), y luego
> > intentar arreglar el resto de la aplicación
> > (Haciendo cosas, en principio, sin sentido, como cambiar el orden de
> > importación de los tlds al
> > principio de los jsps..)
> >
> > Suerte
> > Pablo
> >
> > ----- Original Message -----
> > From: "Alberto Tomas" <albertotomas@hotmail.com>
> > To: <taglibs-user@jakarta.apache.org>
> > Sent: Monday, February 03, 2003 6:40 PM
> > Subject: problems with fmt:setLocale
> >
> > > Hy all,
> > > I have the same problem that Pablo Benito has:
> > >
> > >
> >
"http://www.mail-archive.com/taglibs-user@jakarta.apache.org/msg04074.html"
> > >
> > > I'm using jboss-3.0.3_tomcat-4.1.12. Now I'm using the nightly build.
> > > How can I solve this problem?
> > > Thank you in advance,
> > > Alberto.
> > >
> > >
> > >
> > >
> > > _________________________________________________________________
> > >
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
> > > For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
> > >
> > >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message