tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adeilton da Paz Souza <adeil...@bsb.politec.com.br>
Subject RES: JSTL SQL
Date Wed, 29 Jan 2003 20:57:31 GMT
What?

-----Mensagem original-----
De: Travis McCauley [mailto:twm4g@virginia.edu]
Enviada em: quarta-feira, 29 de janeiro de 2003 16:51
Para: Tag Libraries Users List
Assunto: Re: JSTL SQL


Is it possible that the data already in the database is encoded as 
unicode? That might explain what you are seeing in your output. It's 
possible you just need to configure your browser for unicode or you 
might need to add the following parameters to the connection string 
you give the JDBC driver.

useUnicode=true&characterEncoding=UTF-8

Travis McCauley
UVA

>Using the JSTL's sql implementation when I query information from a
>microsoft sql server for some characters i get '?' in place of quotes or
>other characters.  When i edit this information with my application the
>correct values are displayed.  The '?' only appears from data already in
>the database.
>
>Is this a jdbc driver isssue?
>
>Thanks,
>-Jeff Wilder


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message