tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Lubke <Ryan.Lu...@Sun.COM>
Subject Re: JSTL and Tomcat 5.0 alpha
Date Thu, 02 Jan 2003 14:32:27 GMT
You shouldn't have problems using JSTL with Tomcat 5.0.

Just a few things you should be aware of.

1.  If the web application you're using with TC 5.0 and JSTL is based
    on a 2.3 deployment descriptor, then the container will not 
    evaluate the EL expressions present in the target translation unit.
    The EL expression will be passed and processed by the JSTL tag
    implementation.

2.  If the web application is 2.4 based, then the container will
    process all EL expressions (unless explicitly disabled using
    a page directive or new jsp-configuration element in the dd) 
    and pass the result of the evaluation to the JSTL tag
    implementation.



On Mon, 2002-12-30 at 12:47, grenoml wrote:
> I want to test out Tomcat 5.0 alpha (JSP 2.0) and would like to do so
> with JSTL.  Where would I locate a version of JSTL that I can use with
> this Tomcat version?  Would JSTL 1.0.2 have conflicts because of the
> two EL implementations?
> 
> Regards,
> Gerry Reno
> 
> 
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
> 
> --
> To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>
-- 
Ryan Lubke <Ryan.Lubke@Sun.COM>
Sun Microsystems, Inc.


--
To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>


Mime
View raw message