tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Klaasen (TeleRelay)" <tr-tklaa...@telerelay.com>
Subject RE: db tags installation problem
Date Fri, 30 Nov 2001 15:35:26 GMT
In my jsp, I have

<%@ taglib uri="/WEB-INF/ordertool.tld" prefix="ot" %>

and in web.xml, I have
  <taglib>
    <taglib-uri>/WEB-INF/ordertool.tld</taglib-uri>
    <taglib-location>/WEB-INF/ordertool.tld</taglib-location>
  </taglib>

and this works fine for me (tomcat 3.2.3, win2K, jdk1.3.1_01)

tomK

> -----Original Message-----
> From: Brett B. Tofel [mailto:Brett.B.Tofel@Dartmouth.EDU] 
> Sent: vrijdag 30 november 2001 15:45
> To: taglibs-user@jakarta.apache.org
> Subject: RE: db tags installation problem
> 
> 
> --- You wrote:
> <%@ taglib uri="/WEB-INF/dbtags.tld" prefix="sql" %>   --> i 
> have tried all the
> combinations here.....i really mean everything
> --- end of quote ---
> have you tried leaving off the initial / 
> 
> the uri path should match up with the webapp's path in a 
> relative URL way. or i
> think it could be absolute URL, but the above seems wrong to me. 
> 
> -brett
> 
> --
> To unsubscribe, e-mail:   
> <mailto:taglibs-user-> unsubscribe@jakarta.apache.org>
> For 
> additional commands, 
> e-mail: <mailto:taglibs-user-help@jakarta.apache.org>
> 
> 

--
To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>


Mime
View raw message