tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james_strac...@yahoo.co.uk>
Subject Re: problems in log taglib
Date Mon, 05 Nov 2001 15:48:07 GMT
Are you on Tomcat 3.x by any chance? It may well be that you need to
explicitly initialise log4j using a servlet, as described in the log4j
documentation.

James
----- Original Message -----
From: "Amit Bakore" <amit@realityinfo.com>
To: <taglibs-user@jakarta.apache.org>
Sent: Monday, November 05, 2001 12:10 PM
Subject: problems in log taglib


> Hi,
>
> i hv configured the jakarta taglib as per it's docs.
> The location of my log4j.properties file :
> <Tomcat_home>/webapps/<App_name>/WEB-INF/classes
> I hv made *no* changes in the lo4j.properties file.It is set deafult.
>
> But when i run sample test , i get following error :
> ***********
> log4j:ERROR No appenders could be found for category (root).
> log4j:ERROR Please initialize the log4j system properly.
> ************
>
> Please help. TIA
>
> Regards,
> -Amit.
>
>
> --
> To unsubscribe, e-mail:
<mailto:taglibs-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:taglibs-user-help@jakarta.apache.org>
>
>


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


--
To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>


Mime
View raw message