tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vikramjit Singh <vikramj...@gtl.co.in>
Subject RE: new to taglibs
Date Tue, 05 Jun 2001 06:01:41 GMT
yes i am doing all this.
and my html page is being displayed but the code which i have embedded
within the tags does not display anything.
and today morning only i made my first program of taglib work.
i would appreciate any guidance from u. 
thanking in advance. or if u could suggest me a good book on taglib or some
good sites.
but thanks for replying

> -----Original Message-----
> From:	Peter Alfors [SMTP:peter.alfors@irista.com]
> Sent:	Monday, June 04, 2001 6:29 AM
> To:	taglibs-user@jakarta.apache.org
> Subject:	Re: new to taglibs
> 
> Are you able to get to pages in your app without taglibs?
> 
> If so,
> 
> Did you set up the tag libraries in the web.xml file?
> 
>     <!-- Struts Tag Library Descriptor -->
>     <taglib>
>       <taglib-uri>myTags</taglib-uri>
>       <taglib-location>/WEB-INF/tlds/myTags.tld</taglib-location>
>     </taglib>
> 
> Do you reference the taglib at the top of the page?
> 
>             <%@ taglib uri="myTags" prefix="mytags" %>
> 
> 
> Pete
> 
> 
> Vikramjit Singh wrote:
> 
> > hi everybody,
> > i am new to taglibraries. i tried running a program of taglibrary in
> tomcat
> > but it gives an error saying that file not found.
> > so if anyone could please help to make my first program run.
> > thanking in advance << File: Card for Peter Alfors >> 

Mime
View raw message