tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [tomcat-training] dependabot[bot] opened a new pull request #2: Bump extend from 3.0.1 to 3.0.2
Date Fri, 01 Nov 2019 12:18:06 GMT
dependabot[bot] opened a new pull request #2: Bump extend from 3.0.1 to 3.0.2
URL: https://github.com/apache/tomcat-training/pull/2
 
 
   Bumps [extend](https://github.com/justmoon/node-extend) from 3.0.1 to 3.0.2.
   <details>
   <summary>Changelog</summary>
   
   *Sourced from [extend's changelog](https://github.com/justmoon/node-extend/blob/master/CHANGELOG.md).*
   
   > 3.0.2 / 2018-07-19
   > ==================
   >   * [Fix] Prevent merging `__proto__` property ([#48](https://github-redirect.dependabot.com/justmoon/node-extend/issues/48))
   >   * [Dev Deps] update `eslint`, `@ljharb/eslint-config`, `tape`
   >   * [Tests] up to `node` `v10.7`, `v9.11`, `v8.11`, `v7.10`, `v6.14`, `v4.9`; use
`nvm install-latest-npm`
   </details>
   <details>
   <summary>Commits</summary>
   
   - [`8d106d2`](https://github.com/justmoon/node-extend/commit/8d106d23931c0802e8b88188b0aac433e13358d9)
v3.0.2
   - [`e97091f`](https://github.com/justmoon/node-extend/commit/e97091fa7557e106042e475ef59e654fa9d2c7ab)
[Dev Deps] update `tape`
   - [`e841aac`](https://github.com/justmoon/node-extend/commit/e841aac7ce7119606345b440b0a9e7668e848985)
[Tests] up to `node` `v10.7`
   - [`0e68e71`](https://github.com/justmoon/node-extend/commit/0e68e71d93507fcc391e398bc84abd0666b28190)
[Fix] Prevent merging __proto__ property
   - [`a689700`](https://github.com/justmoon/node-extend/commit/a689700740b44846e76f8f1dc4bdf230a2cb5c0d)
Only apps should have lockfiles
   - [`f13c1c4`](https://github.com/justmoon/node-extend/commit/f13c1c4e51c47b90604eb2dc56cc60561e497d36)
[Dev Deps] update `eslint`, `@ljharb/eslint-config`, `tape`
   - [`f3570fe`](https://github.com/justmoon/node-extend/commit/f3570fe5582dbfba47e60c0cd75b4fb6f01cd3fe)
[Tests] up to `node` `v10.0`, `v9.11`, `v8.11`, `v7.10`, `v6.14`, `v4.9`; use...
   - See full diff in [compare view](https://github.com/justmoon/node-extend/compare/v3.0.1...v3.0.2)
   </details>
   <br />
   
   [![Dependabot compatibility score](https://dependabot-badges.githubapp.com/badges/compatibility_score?dependency-name=extend&package-manager=npm_and_yarn&previous-version=3.0.1&new-version=3.0.2)](https://help.github.com/articles/configuring-automated-security-fixes)
   
   Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself.
You can also trigger a rebase manually by commenting `@dependabot rebase`.
   
   [//]: # (dependabot-automerge-start)
   [//]: # (dependabot-automerge-end)
   
   ---
   
   <details>
   <summary>Dependabot commands and options</summary>
   <br />
   
   You can trigger Dependabot actions by commenting on this PR:
   - `@dependabot rebase` will rebase this PR
   - `@dependabot recreate` will recreate this PR, overwriting any edits that have been made
to it
   - `@dependabot merge` will merge this PR after your CI passes on it
   - `@dependabot squash and merge` will squash and merge this PR after your CI passes on
it
   - `@dependabot cancel merge` will cancel a previously requested merge and block automerging
   - `@dependabot reopen` will reopen this PR if it is closed
   - `@dependabot ignore this [patch|minor|major] version` will close this PR and stop Dependabot
creating any more for this minor/major version (unless you reopen the PR or upgrade to it
yourself)
   - `@dependabot ignore this dependency` will close this PR and stop Dependabot creating
any more for this dependency (unless you reopen the PR or upgrade to it yourself)
   - `@dependabot use these labels` will set the current labels as the default for future
PRs for this repo and language
   - `@dependabot use these reviewers` will set the current reviewers as the default for future
PRs for this repo and language
   - `@dependabot use these assignees` will set the current assignees as the default for future
PRs for this repo and language
   - `@dependabot use this milestone` will set the current milestone as the default for future
PRs for this repo and language
   
   You can disable automated security fix PRs for this repo from the [Security Alerts page](https://github.com/apache/tomcat-training/network/alerts).
   
   </details>

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message