tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57940] New: Failed allocating AJP message buffer
Date Thu, 21 May 2015 05:22:09 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57940

            Bug ID: 57940
           Summary: Failed allocating AJP message buffer
           Product: Tomcat Connectors
           Version: 1.2.39
          Hardware: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_jk
          Assignee: dev@tomcat.apache.org
          Reporter: sheehong@gmail.com

To hang occurs while trying to use Apache has found the following error
message: Check the log results.

* Server Environment
 -> OS Version : Windows Server 2008 R2 64bit
 -> Apache Version : 2.4.12(Win32)
 -> Tomcat Version : 5.5
 -> mod_jk Version : 1.2.39

-------------------------------------------------------------------------------
[Wed May 20 10:32:57.571 2015] [11860:5308] [error]
ajp_service::jk_ajp_common.c (2462): Failed allocating AJP message buffer
[Wed May 20 10:32:57.589 2015] [11860:5308] [info] jk_handler::mod_jk.c (2806):
Service error=-5 for worker=worker1
-------------------------------------------------------------------------------
The above error message appeared repeatedly.

The hang occurred after the error occurred, after you restart the Apache Web
services were operating normally.

Do you know what information is error Solution?

Tell us how you want to modify. Thank you.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message