tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Elliott Bradshaw (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MTOMCAT-221) Deploy fails if server requires client-auth
Date Mon, 25 Aug 2014 12:26:58 GMT

    [ https://issues.apache.org/jira/browse/MTOMCAT-221?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14109060#comment-14109060
] 

Elliott Bradshaw commented on MTOMCAT-221:
------------------------------------------

I realize that this is a bit old, but I'm still experiencing the same issue.  Can anybody
comment on this or suggest a workaround?

Thanks!

> Deploy fails if server requires client-auth
> -------------------------------------------
>
>                 Key: MTOMCAT-221
>                 URL: https://issues.apache.org/jira/browse/MTOMCAT-221
>             Project: Apache Tomcat Maven Plugin
>          Issue Type: Bug
>          Components: tomcat7
>    Affects Versions: 2.0, 2.1
>         Environment: Ubuntu 12.04, OpenJDK1.6
>            Reporter: Chris Owens
>            Assignee: Olivier Lamy (*$^¨%`£)
>              Labels: certificate, deploy, maven, ssl
>             Fix For: backlog
>
>
> The tomcat7-maven-plugin fails to deploy to a server that requires client authentication.
Running with -Djavax.net.ssl.debug=all reveals that maven never opens the keystore file. 
> Tried:  Maven 3.0.4 and 3.0.5, both as distributed and with the replacement wagon-lightweight-http
jar mentioned in WAGON-372.   Tried with versions 2.0 ad 2.1 of the tomcat7-maven-plugin.
> Very likely related: https://jira.codehaus.org/browse/WAGON-372



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message