tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brendan Le Ny (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MTOMCAT-227) Can't use slf4j-jcl with tomcat7:run
Date Fri, 17 Jan 2014 15:39:25 GMT

     [ https://issues.apache.org/jira/browse/MTOMCAT-227?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brendan Le Ny updated MTOMCAT-227:
----------------------------------

    Attachment: MTOMCAT-227-2.zip

> Can't use slf4j-jcl with tomcat7:run
> ------------------------------------
>
>                 Key: MTOMCAT-227
>                 URL: https://issues.apache.org/jira/browse/MTOMCAT-227
>             Project: Apache Tomcat Maven Plugin
>          Issue Type: Bug
>          Components: tomcat7
>    Affects Versions: 2.1
>            Reporter: Tony Chemit
>            Assignee: Olivier Lamy (*$^¨%`£)
>         Attachments: MTOMCAT-227-2.zip, MTOMCAT-227.tgz
>
>
> I use in my war the slf4j-jcl, which is not compatible with the jcl-over-slf4j used in
the plugin dependencies.
> I give you a little project that show the problem.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message