tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Strategy for requiring new tcnative capabilities
Date Fri, 17 Jan 2014 19:42:49 GMT
Mark,

On 1/17/14, 1:05 PM, Mark Thomas wrote:
> On 17/01/2014 17:43, Christopher Schultz wrote:
> 
>> Any opinions?
> 
> The simple approach taken to date is simply to increase the minimum
> version of tc-native required by the AprLifecycleListener.
> 
> Since we ship Tomcat with tc-native there is minimal effort required
> by users.
> 
> To date, the simple approach hasn't caused any issues.

Okay, so I should probably wait for a tcnative release (or motivate
one!) and then go ahead and commit to trunk/7.0.x and propose for
back-port to 6.0.x? I don't want to make it difficult to do any more
releases between now and when tcnative 1.2.30 is available.

-chris


Mime
View raw message