tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alessandro Giannone (JIRA)" <j...@apache.org>
Subject [jira] [Created] (MTOMCAT-232) Mapping webapps to "/" does not work
Date Thu, 01 Aug 2013 22:43:48 GMT
Alessandro Giannone created MTOMCAT-232:
-------------------------------------------

             Summary: Mapping webapps to "/" does not work
                 Key: MTOMCAT-232
                 URL: https://issues.apache.org/jira/browse/MTOMCAT-232
             Project: Apache Tomcat Maven Plugin
          Issue Type: Bug
          Components: tomcat7
    Affects Versions: 2.1
         Environment: Windows 7, Oracle JDK 1.6
            Reporter: Alessandro Giannone
            Assignee: Olivier Lamy (*$^¨%`£)


This issue is essentially the same as MTOMCAT-133 except that it's specific to the webapps
portion on the configuration.

So if I configure an artifact as a webapp and use the contextPath property to set the path
to "/" then the JSTL libraries will output "/" incorrectly.

If I use the artifactId then the issue doesn't occur.


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message