tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: [VOTE][RESULT] Release Apache Tomcat 8.0.0-RC1
Date Tue, 06 Aug 2013 14:53:08 GMT
On 06/08/2013 16:30, Nick Williams wrote:
> 
> On Aug 6, 2013, at 9:27 AM, Mark Thomas wrote:
> 
>> On 06/08/2013 12:57, Nick Williams wrote:
>>
>>> The migration guide says Tomcat 8 supports Expression Language 2.3.
>>> Should be 3.0. You (might) also want to call it Java Unified
>>> Expression Language. That's the "official" name from my
>>> understanding, and EL 3.0 is much more capable of being used outside
>>> of a JSP /easily/ than EL 2.3 was so the name is more fitting.
>>
>> Fixed. Having implemented the thing, you'd think I could get the version
>> number right...
> 
> Hah. We all do it on occasion...
> 
>>
>>> Also, the migration guide says this:
>>>
>>>> To assist with the identification of these changes, the form below
>>>> may be used to view the differences between the configuration files
>>>> in different versions of Tomcat 7.
>>>
>>> However, this is not the case. I can only view the diff between
>>> 8.0.0-RC1 and trunk. I can't select earlier (7.0) versions.
>>
>> It should say 8 only. That has been fixed as well.
> 
> Well that stinks. I was hoping for an easy tool to actually compare Tomcat 7 and Tomcat
8 configuration files. Guess I'll have to do it the old fashioned way. :-)

Insert standard advice about not using Tomcat x-y config files with
tomcat x (where y > 0)

Take the svn command line example and adjust the paths as necessary and
you can easily compare 7.0.something to 8.0.something.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message