tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 54559] New: [PATCH] 1.1.27 needs APR >= 1.3.0
Date Wed, 13 Feb 2013 19:43:01 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=54559

            Bug ID: 54559
           Summary: [PATCH] 1.1.27 needs APR >= 1.3.0
           Product: Tomcat Native
           Version: unspecified
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Library
          Assignee: dev@tomcat.apache.org
          Reporter: ville.skytta@iki.fi
    Classification: Unclassified

Created attachment 29951
  --> https://issues.apache.org/bugzilla/attachment.cgi?id=29951&action=edit
The minimum required APR version is now 1.3.0

The introduced use of APR_POLLSET_NOCOPY, APR_RING_FOREACH, and
APR_RING_FOREACH_SAFE in 1.1.27 has bumped the minimum required APR version to
1.3.0; those don't exist in 1.2.x. Untested patch attached.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message