tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kkoli...@apache.org
Subject svn commit: r1417286 - in /tomcat/site/trunk: docs/security-3.html docs/security-4.html docs/security-5.html xdocs/security-3.xml xdocs/security-4.xml xdocs/security-5.xml
Date Wed, 05 Dec 2012 05:58:25 GMT
Author: kkolinko
Date: Wed Dec  5 05:58:24 2012
New Revision: 1417286

URL: http://svn.apache.org/viewvc?rev=1417286&view=rev
Log:
Update vulnerabilities pages to mention that Tomcat 5.5 is not supported any more.

Modified:
    tomcat/site/trunk/docs/security-3.html
    tomcat/site/trunk/docs/security-4.html
    tomcat/site/trunk/docs/security-5.html
    tomcat/site/trunk/xdocs/security-3.xml
    tomcat/site/trunk/xdocs/security-4.xml
    tomcat/site/trunk/xdocs/security-5.xml

Modified: tomcat/site/trunk/docs/security-3.html
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/docs/security-3.html?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/docs/security-3.html (original)
+++ tomcat/site/trunk/docs/security-3.html Wed Dec  5 05:58:24 2012
@@ -256,7 +256,7 @@
 
     
 <p>Please note that Tomcat 3 is no longer supported. Further vulnerabilities
-       in the 3.x branches will not be fixed. Users should upgrade to 5.5.x,
+       in the 3.x branches will not be fixed. Users should upgrade to
        6.x or 7.x to obtain security fixes.</p>
 
     

Modified: tomcat/site/trunk/docs/security-4.html
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/docs/security-4.html?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/docs/security-4.html (original)
+++ tomcat/site/trunk/docs/security-4.html Wed Dec  5 05:58:24 2012
@@ -284,7 +284,7 @@
     
 <p>Please note that Tomcat 4.0.x and 4.1.x are no longer supported. Further
        vulnerabilities in the 4.0.x and 4.1.x branches will not be fixed. Users
-       should upgrade to 5.5.x, 6.x or 7.x to obtain security fixes.</p>
+       should upgrade to 6.x or 7.x to obtain security fixes.</p>
 
     
 <p>Please send comments or corrections for these vulnerabilities to the

Modified: tomcat/site/trunk/docs/security-5.html
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/docs/security-5.html?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/docs/security-5.html (original)
+++ tomcat/site/trunk/docs/security-5.html Wed Dec  5 05:58:24 2012
@@ -300,9 +300,9 @@
        provides a workaround are listed at the end of this page.</p>
 
     
-<p>Please note that Tomcat 5.0.x is no longer supported. Further
-       vulnerabilities in the 5.0.x branch will not be fixed. Users should
-       upgrade to 5.5.x, 6.x or 7.x to obtain security fixes. Vulnerabilities fixed
+<p>Please note that Tomcat 5.0.x and 5.5.x are no longer supported. Further
+       vulnerabilities in the 5.0.x and 5.5.x branches will not be fixed. Users should
+       upgrade to 6.x or 7.x to obtain security fixes. Vulnerabilities fixed
        in Tomcat 5.5.26 onwards have not been assessed to determine if they are
        present in the 5.0.x branch.</p>
 

Modified: tomcat/site/trunk/xdocs/security-3.xml
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/xdocs/security-3.xml?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/xdocs/security-3.xml (original)
+++ tomcat/site/trunk/xdocs/security-3.xml Wed Dec  5 05:58:24 2012
@@ -22,7 +22,7 @@
        version with a question mark.</p>
 
     <p>Please note that Tomcat 3 is no longer supported. Further vulnerabilities
-       in the 3.x branches will not be fixed. Users should upgrade to 5.5.x,
+       in the 3.x branches will not be fixed. Users should upgrade to
        6.x or 7.x to obtain security fixes.</p>
 
     <p>Please send comments or corrections for these vulnerabilities to the

Modified: tomcat/site/trunk/xdocs/security-4.xml
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/xdocs/security-4.xml?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/xdocs/security-4.xml (original)
+++ tomcat/site/trunk/xdocs/security-4.xml Wed Dec  5 05:58:24 2012
@@ -27,7 +27,7 @@
 
     <p>Please note that Tomcat 4.0.x and 4.1.x are no longer supported. Further
        vulnerabilities in the 4.0.x and 4.1.x branches will not be fixed. Users
-       should upgrade to 5.5.x, 6.x or 7.x to obtain security fixes.</p>
+       should upgrade to 6.x or 7.x to obtain security fixes.</p>
 
     <p>Please send comments or corrections for these vulnerabilities to the
        <a href="security.html">Tomcat Security Team</a>.</p>

Modified: tomcat/site/trunk/xdocs/security-5.xml
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/xdocs/security-5.xml?rev=1417286&r1=1417285&r2=1417286&view=diff
==============================================================================
--- tomcat/site/trunk/xdocs/security-5.xml (original)
+++ tomcat/site/trunk/xdocs/security-5.xml Wed Dec  5 05:58:24 2012
@@ -25,9 +25,9 @@
        but have either been incorrectly reported against Tomcat or where Tomcat
        provides a workaround are listed at the end of this page.</p>
 
-    <p>Please note that Tomcat 5.0.x is no longer supported. Further
-       vulnerabilities in the 5.0.x branch will not be fixed. Users should
-       upgrade to 5.5.x, 6.x or 7.x to obtain security fixes. Vulnerabilities fixed
+    <p>Please note that Tomcat 5.0.x and 5.5.x are no longer supported. Further
+       vulnerabilities in the 5.0.x and 5.5.x branches will not be fixed. Users should
+       upgrade to 6.x or 7.x to obtain security fixes. Vulnerabilities fixed
        in Tomcat 5.5.26 onwards have not been assessed to determine if they are
        present in the 5.0.x branch.</p>
 



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message