tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 54112] ISAPI redirector not working when IIS recycles
Date Tue, 13 Nov 2012 07:14:52 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=54112

sivaram <sivaramprasad.k@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |---
                 OS|All                         |Windows Server 2008

--- Comment #5 from sivaram <sivaramprasad.k@gmail.com> ---
Hi,
Sorry I posted the incorrect data in my previous comment.
We have configured worker.properties.minimal file and the details are below.
We are using ISAPI redirector file version - 1.2.36

############################################
worker.properties.minimal file
############################################
# The workers that jk should create and work with
#

worker.list=lb,jk-status

#
# Defining a worker named node1 and of type ajp13
# Note that the name and the type do not have to match.
#
worker.node1.type=ajp13
worker.node1.host=localhost
worker.node1.port=8009

#
# Defining a load balancer
# 

worker.lb.type=lb
worker.lb.balance_workers=node1

#
# Define status worker
#

worker.jk-status.type=status

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message