tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53847] New: High CPU usage in tamcat native 1.22+
Date Mon, 10 Sep 2012 11:58:18 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53847

          Priority: P2
            Bug ID: 53847
          Assignee: dev@tomcat.apache.org
           Summary: High CPU usage in tamcat native 1.22+
          Severity: normal
    Classification: Unclassified
                OS: Linux
          Reporter: asoderer@agnitas.de
          Hardware: Other
            Status: NEW
           Version: 1.1.22
         Component: Library
           Product: Tomcat Native

Hello Tomcat developers,

We use:
Tomcat-Native 1.1.20
Java 1.6.0_33 (32 Bit and 64 Bit)
Apache-Tomcat 6.0.32 (higher versions also need higher tomcat-native version)
Apr Versione are from OS (RHEL 5:apr-1.2.7-11.el5_6.5, RHEL 6:
apr-1.3.9-5.el6_2.x86_64)


When requesting dynamic content from our tomcat via https from various clients
we get a permanent cpu usage of 100% within a short time, even when the
requests are done.

We checked the following versions:
tomcat-native 1.1.20 -> All OK
tomcat-native 1.1.22 -> 100% CPU Usage
tomcat-native 1.1.23 -> 100% CPU Usage
tomcat-native 1.1.24 -> 100% CPU Usage

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message