tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: buildbot failure in ASF Buildbot on tomcat-7-trunk
Date Sun, 02 Sep 2012 08:12:35 GMT
On 02/09/2012 00:15, Konstantin Kolinko wrote:

Thanks for digging out the failures.

> 2012/9/2  <buildbot@apache.org>:
>> The Buildbot has detected a new failure on builder tomcat-7-trunk while building
ASF Buildbot.
>> Full details are available at:
>>  http://ci.apache.org/builders/tomcat-7-trunk/builds/826
>>
>> Buildbot URL: http://ci.apache.org/
>>
>> Buildslave for this Build: bb-vm_ubuntu
>>
>> Build Reason: scheduler
>> Build Source Stamp: [branch tomcat/tc7.0.x/trunk] 1379864
>> Blamelist: markt
>>
>> BUILD FAILED: failed compile_1
>>
> 
> [junit] Test org.apache.catalina.core.TestAsyncContextImpl FAILED
> for BIO connector.
> Logs:
> http://ci.apache.org/projects/tomcat/tomcat7/logs/1379864/TEST-org.apache.catalina.core.TestAsyncContextImpl.BIO.txt
> 
> 
> Testsuite: org.apache.catalina.core.TestAsyncContextImpl
> Tests run: 34, Failures: 2, Errors: 0, Time elapsed: 112.667 sec
> 
> First failure:
> [[[
> Testcase: testDispatchErrorWithThreadMultiple took 3.043 sec
> 	FAILED
> Uri: /stage1, Status: 200, Time: 1283

Should have been < 1000ms

> Second failure:
> [[[
> Testcase: testBug50753 took 32.664 sec
> 	FAILED
> Uri: /, Status: 200, Time: 30486

Should have been < 15000ms

That looks like a busy machine to me. I'm not concerned at this point.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message