tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53341] Unable to build tomcat-connectors in centos 5.6
Date Tue, 05 Jun 2012 17:43:28 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53341

--- Comment #2 from Christopher Schultz <chris@christopherschultz.net> ---
(In reply to comment #0)
> cd native/
> ./configure --with-apxs2=/usr/local/apache/bin/apxs
> --with-apache=/usr/local/src/httpd-2.4.2

It's probably worth noting that the --with-apxs2 option is not recognized by
the configure script. You are looking for --with-apxs (note the lack of a "2"
at the end of the option). I have recently built mod_jk 1.2.37 on Debian Linux
using the documented build process and had no problems with it.

If you continue to have difficulties, please post to the Tomcat users' list
because Bugzilla is not intended to be a support forum.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message