tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <>
Subject Tomcat Native against APR-2
Date Sun, 20 May 2012 03:07:35 GMT
Is there a reason that we don't allow Tomcat Native to compile against 
APR-2?  Once I change the .m4 file to allow it, it seems to build fine on my 
debian  squeeze box (but haven't tried running with it yet) when I compile 
against the latest APR. Mostly don't want to jump in and modify the code if 
there is a known reason to only accept APR-1. 

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message