tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53338] New: mod_jk 1.2.36 doesn't work in windows
Date Thu, 31 May 2012 18:04:29 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53338

          Priority: P2
            Bug ID: 53338
          Assignee: dev@tomcat.apache.org
           Summary: mod_jk 1.2.36 doesn't work in windows
          Severity: blocker
    Classification: Unclassified
          Reporter: westmc@gmail.com
          Hardware: PC
            Status: NEW
           Version: 1.2.36
         Component: mod_jk
           Product: Tomcat Connectors

I recently tried upgrading from mod_jk 1.2.35 to 1.2.36 with Apache 2.2.22 on
Windows and it doesn't seem to work.  I googled the issue and I see many other
people complaining about the same problem but I didn't see any bugs submitted. 
I didn't test on Linux but all the other reports I saw when I googled had to do
with Windows.  

The error in the mod_jk.log is...
[Thu May 31 11:02:02.047 2012] [11884:8432] [error]
ajp_send_request::jk_ajp_common.c (1629): (app) connecting to backend failed.
Tomcat is probably not started or is listening on the wrong port (errno=47)
[Thu May 31 11:02:02.047 2012] [11884:8432] [error]
ajp_service::jk_ajp_common.c (2642): (app) connecting to tomcat failed.

And one thing of note is that on the JK Status Manager it shows "0.0.0.0" next
to localhost under Address:Port as opposed to "127.0.0.1:8009" like it does
with 1.2.35.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message