tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 53088] Give PoolCleaner TimerTask a better name
Date Mon, 23 Apr 2012 14:13:09 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53088

--- Comment #3 from Michael Osipov <1983-01-06@gmx.net> 2012-04-23 14:13:09 UTC ---
Filip,

partially agreed but why can't we still have a better name?
What about "Tomcat JDBC Pool Cleaner[<number>:<number>]"

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message