tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 53053] New: Apache Tomcat isapi redirector not loading in iis 7.5
Date Tue, 10 Apr 2012 14:39:10 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53053

             Bug #: 53053
           Summary: Apache Tomcat isapi redirector not loading in iis 7.5
           Product: Tomcat Connectors
           Version: 1.2.33
          Platform: Other
            Status: NEW
          Severity: critical
          Priority: P2
         Component: isapi
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: moblack29@yahoo.com
    Classification: Unclassified


When attempting to configure apache tomcat 1.2.33 in Windows Server 2008 R2
Enterprise with IIS 7.5 continue to receive error message isapi filter failed
to load. I followed the instructions on the Apache isapi redirector page
however I continue to receive the same results. I contacted Microsoft support
and was informed that the dll is old and is not supported. I would greatly
appreciate anyones help in resolving this matter.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message