tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Per Wramdemark (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (MTOMCAT-144) resourcePaths returns null
Date Tue, 17 Apr 2012 15:08:21 GMT
resourcePaths returns null
--------------------------

                 Key: MTOMCAT-144
                 URL: https://issues.apache.org/jira/browse/MTOMCAT-144
             Project: Apache Tomcat Maven Plugin
          Issue Type: Bug
          Components: tomcat7
    Affects Versions: 2.0
         Environment: windows tomcat7:run
            Reporter: Per Wramdemark
            Assignee: Olivier Lamy (*$^¨%`£)


Hi,
Suddenly a few days ago (unclear exactly when) when i run the code below it returns null.
It worked two weeks ago and still works if I step back to version 2.0-beta-1.
I'm running the goal "tomcat7:run"

code that returns null:
getServletContext().getResourcePaths(path);


pom config:
	          		<groupId>org.apache.tomcat.maven</groupId>
				<artifactId>tomcat7-maven-plugin</artifactId>
				<!-- <version>2.0-beta-1</version> -->
				<version>2.0-SNAPSHOT</version>

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message