tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfcl...@gmail.com>
Subject Re: Tomcat-native patch for NPN support
Date Thu, 02 Feb 2012 08:21:58 GMT
On 02/01/2012 09:59 PM, Costin Manolache wrote:
> Hi,
>
> I have a patch to the jni library, I uploaded it to github for easy
> commenting:
>
> https://github.com/costinm/tomcat-native/commit/5e7d4b45bfa542e4b099bfdc2bda423b9a6cc85d
>
> Please let me know if it looks ok - I included a 'cmake' build, which can
> generate a libtcnative.so with no
> external dependencies - NPN requires the latest openssl1.0.1beta2, it may
> be trickier to install with the normal
> platform dependencies. ( only tested cmake on linux64 - when new ssl gets
> included in more platforms it won't be
> needed.)

Probably you should go ahead and commit it and arrange the configure to 
require the new version of openssl.

Cheers

Jean-Frederic

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message