tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51828] New: Tomcat vulnerable to CVE-2011-3192 denial of service
Date Thu, 15 Sep 2011 14:56:40 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51828

             Bug #: 51828
           Summary: Tomcat vulnerable to CVE-2011-3192 denial of service
           Product: Tomcat 7
           Version: unspecified
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Catalina
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: robert@cosmicrealms.com
    Classification: Unclassified


So according to:
http://serverfault.com/questions/304739/is-tomcat-vulnerable-to-the-apache-dos-vulnerability-in-cve-2011-3192

Tomcat 7 is vulnerable to the denial of service attack detailed in
CVE-2011-3192

I didn't see any other bugs in Bugzilla covering this, so I thought I should
submit one.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message