tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51726] New: configure reports "cannot remove `libtoolT': No such file or directory"
Date Fri, 26 Aug 2011 15:57:58 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51726

             Bug #: 51726
           Summary: configure reports "cannot remove `libtoolT': No such
                    file or directory"
           Product: Tomcat Connectors
           Version: unspecified
          Platform: PC
            Status: NEW
          Severity: minor
          Priority: P2
         Component: mod_jk
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: chris@christopherschultz.net
    Classification: Unclassified


In both trunk and 1.2.32:

$ svn checkout https://svn.apache.org/repos/asf/tomcat/jk/tags/JK_1_2_32
$ cd JK_1_2_32/native
$ ./buildconf.sh  (you don't need to do this if you didn't use svn)
$ which apxs2
/usr/bin/apxs2
$ ./configure --with-apxs=/usr/bin/apxs2

...
config.status: creating common/config.h
config.status: executing depfiles commands
config.status: executing libtool commands
/bin/rm: cannot remove `libtoolT': No such file or directory

Running "make" at this point for me results in a complete build, so it doesn't
look like anything truly important is being skipped.

For complete details see http://markmail.org/message/rofubigkpw73bi4a

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message