tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51624] Request is not forwarded to servlet... goes to 404 instead.
Date Fri, 05 Aug 2011 16:44:07 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51624

--- Comment #5 from Rui <rui.damas@gmail.com> 2011-08-05 16:44:07 UTC ---
"docBase == appBase"!?

where did i do that!?...
sure you read what i write?

i don't discuss bugs with users...
i don't necessarily wish further discussion, gee, my "problem" i solved... in a
way that it seams that i could not make the root of a file system the root of
the context and access a directory with server name... where you would have to
appBase="/" and docBase="", since there are no parent directories... your bug
prevents that, for example.

i just think, considering your "docBase == appBase" comment, that you are
missing the point and ignoring a real bug or having a weak documentation.

my "problem" should not even exist, my original config complies with the
documentation (just read it) since "" and "." are valid relative paths... and,
it actually works fine except if the first directory in path equal the name of
the server... odd enough to be a bug... no?

i'm sorry if it seams to you that i'm bothering you...
but your comment... "docBase == appBase", what are you talking about? lol

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message