tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51624] Request is not forwarded to servlet... goes to 404 instead.
Date Fri, 05 Aug 2011 17:15:43 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51624

--- Comment #7 from Rui <rui.damas@gmail.com> 2011-08-05 17:15:43 UTC ---
or just wait 1 year, and if the bug still exists, report it again in the hope
of someone that actually talks sense, answers something rather than a
senseless: "Setting docBase == appBase is not valid."

... or if ever get the time and patience... fix the bug my self and slap it @ u
like a big large trout :D

once more: this is not a support question, my problem i already solved without
support at all other than intuition and guessing since not even the
documentation mentions any problem with my original config... actually supports
it.

this is bug report, and it's fine with me that you don't want to solve or
consider it... the solution i found is working and i don't actually publish
roots of file systems (but someone might, if using windows... that has several
roots).

i don't see the point in talking in a users forum about something that should
be changed at the source or brought to attention in the documentation of these
issues.

bb, sad talking to u... get replaced, plz

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message