tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 51477] Fix for 51073 Breaks SSLv3+TLSv1 Protocol Support in APR Connector
Date Tue, 05 Jul 2011 17:39:34 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=51477

Rainer Jung <rainer.jung@kippdata.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID

--- Comment #2 from Rainer Jung <rainer.jung@kippdata.de> 2011-07-05 17:39:34 UTC ---
Bugzilla is not a support form.

Please subscribe to the Tomcat users list and post your question there.

Some hints: if you want the server to speak SSLv3 and TLSv1, you need to set
the SSLProtocol to "all". To ensure secure communication you also need to set
SSLCipherSuite to something sensible, like e.g.

RC4-SHA:AES128-SHA:ALL:!aNULL:!EXP:!LOW:!MD5:!SSLV2:!NULL

Please don't proceed the discussion here. If the discussion on the users list
gives reason to believe you really hit a bug, you can reopen this issue.

Regards,

Rainer

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message