tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Tomcat native build requirements
Date Tue, 28 Jun 2011 18:29:37 GMT
All,

I'm reviewing a patch against the Java portion of tcnative, and I wanted
to know what level of JDK support we can require.

Specifically, StringBuilder is not available before JDK 1.5. Is that
acceptable to use at this point? Not sure if we have to support 1.4 JVMs
for the tcnative project specifically.

Thanks,
-chris


Mime
View raw message