tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 50304] ISAPI connector isn't passing cookie when changing directories.
Date Sun, 10 Apr 2011 20:43:09 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=50304

Tim Whittington <timw@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID
         OS/Version|                            |All

--- Comment #1 from Tim Whittington <timw@apache.org> 2011-04-10 16:43:04 EDT ---
There shouldn't be anything in the ISAPI redirector (or IIS for that matter)
that would alter cookies on the way through (they are just HTTP headers).

I'd suggest the users list is probably the best place to get support on what
could be causing this.

If you can capture an HTTP trace (client -> IIS) and either an ISAPI redirector
debug log or a Wireshark (IIS -> Tomcat) trace demonstrating this problem then
reopen this issue and someone might have a look.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message