tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Boynes <jer...@boynes.com>
Subject Re: [taglibs] Move to pre-req Java 1.6 for Locale services?
Date Mon, 03 Jan 2011 02:37:38 GMT
On Jan 2, 2011, at 5:49 PM, Caldarale, Charles R wrote:

>> From: Jeremy Boynes [mailto:jeremy@boynes.com] On Behalf Of Jeremy Boynes
>> Subject: [taglibs] Move to pre-req Java 1.6 for Locale services?
> 
>> As most users are likely to be running on 1.6
> 
> As the traffic on the users list shows, this is clearly not the case.
> 
>> Sun's 1.5 is generally end-of-lifed
> 
> Unfortunately, that's not the case.  1.5 is supported for another 15 years or so - if
you buy the so-called business version, which many corporate users have.
> 
>> I'd like to propose solving this with the 1.6 APIs and making it a 
>> pre-requisite. Any issue with this?
> 
> I think it might have a serious impact on Tomcat deployment in corporate environments.


To clarify, this only applies to the tag library not to Tomcat itself (although Tomcat 7 already
requires Java SE 6 as does the Servlet 3.0 spec).
--
Jeremy


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message