tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Current TC 7.0.x/trunk fails to build release
Date Fri, 21 Jan 2011 16:08:49 GMT
Konstantin,

On 1/21/2011 9:47 AM, Konstantin Kolinko wrote:
> 2011/1/21 Christopher Schultz <chris@christopherschultz.net>:
>> $ ant release
> 
> What is your ant version?  1.8.x is needed.

$ ant -version
Apache Ant version 1.8.1 compiled on April 30 2010

> Buildbot runs "ant release" repeatedly, and it succeeds

Hmm. I'll re-check everything.

-chris


Mime
View raw message