tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: svn commit: r1005367 - in /tomcat/trunk: java/org/apache/coyote/ajp/AbstractAjpProtocol.java java/org/apache/coyote/ajp/AjpAprProtocol.java java/org/apache/coyote/ajp/AjpProtocol.java webapps/docs/changelog.xml
Date Fri, 08 Oct 2010 09:14:29 GMT
On 10/08/2010 09:50 AM, Keiichi Fujino wrote:
>
> Does it mean to rename MAX_PACKET_SIZE to MIN_PACKET_SIZE ?
>

Huh, I thought we enlarged the MAX_PACKET_SIZE to 65536.
We should have DEF_PACKET_SIZE=8192 (or MIN_PACKET_SIZE) and
MAX_PACKET_SIZE=65536

Currently we allow to set packet size to > 65536 which
is hazardous.


Regards
-- 
^TM

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message