tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 49909] New: jstl 1.2 not support
Date Fri, 10 Sep 2010 10:20:32 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49909

           Summary: jstl 1.2 not support
           Product: Tomcat 7
           Version: trunk
          Platform: PC
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Servlet & JSP API
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: dlpower@163.com


Created an attachment (id=26011)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=26011)
run log

I get the R995577 from svn, and complied.
Report err when run my webapp that lib include jstl.jar v1.2.
But run the examples with jstl.jar v1.1.2 and standard.jar v1.1.2 was work
fined.

Is the tc7 not support jstal 1.2?

The exception stack in the attachment.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message