tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48960] SSI Servlet should support safe configuration
Date Fri, 09 Jul 2010 14:01:38 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48960

--- Comment #5 from Yair Lenga <yair.lenga@citi.com> 2010-07-09 10:01:32 EDT ---
(In reply to comment #4)
> *** Bug 49520 has been marked as a duplicate of this bug. ***

Mark,

Is there anything I can do to speed up the inclusion of this change ? I've
noticed it did not make it for 6.0.28, where few other CGI/SSI related changed
were incorporated. I would love to use the SSI, but I can not use it because of
the security reisk of the "unsafe" include/exec.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message