tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 49422] New: hudson does not work on tomcat 7.0.0 rc4
Date Thu, 10 Jun 2010 12:19:01 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49422

           Summary: hudson does not work on tomcat 7.0.0 rc4
           Product: Tomcat 7
           Version: unspecified
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Catalina
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: pawelz@pld-linux.org


I'm trying to run hudson (tried with 1.361 and 1.352) on tomcat 7.0.0 rc4.

I'm deploying it by putting the following hudson.xml file (it works with
tomcat-6.0.26):

# cat /etc/tomcat/Catalina/localhost/hudson.xml                                 
<?xml version="1.0" encoding="UTF-8"?>
<!-- $Id: hudson-context.xml,v 1.2 2009/02/01 23:26:40 pawelz Exp $ -->
<Context path="/hudson" docBase="/usr/share/hudson"
        privileged="false" allowLinking="true">

</Context>

into Catalina/localhost directory. I have also tried to deploy .war file
directly via web interface, with no luck.

After deploying tomcat, manager says: ‘OK - Started application at context path
/hudson’, but when I navigate to /hudson/, I'm getting e404', but when I
navigate to /hudson/, I get HTTP 404 NOT FOUND error. There are no
errors/exceptions in catalina log. Other applications work correctly (nexus,
JIRA).

I don't know whether it is bug in tomcat or in nexus, so I've also filed a bug
report in hudson JIRA: http://issues.hudson-ci.org/browse/HUDSON-6738

My environment is:
  PLD Linux th
  tomcat 7.0.0 rc4
  icedtea6 1.8 (also tried with java-sun-1.6.0.20 with no luck)

Please let me know if I can provide you with more details/information.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message