tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <>
Subject Re: svn commit: r944918 - /tomcat/trunk/java/org/apache/tomcat/util/buf/
Date Mon, 17 May 2010 11:10:08 GMT
2010/5/17 Mark Thomas <>:
> Given this is a major version change and that we haven't used the code
> internally, I'd be quite happy to change the name of the methods from
> findCharXXX to findByteXXX and code them all to use bytes.
> The code needs to be cleaned up and now is as good a time as any.

I am +1 for the name change.

Best regards,
Konstantin Kolinko

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message