tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48007] ClassNotFoundException when deserializing custom object with FileStore
Date Tue, 02 Feb 2010 15:06:36 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48007

Mark Thomas <markt@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME

--- Comment #4 from Mark Thomas <markt@apache.org> 2010-02-02 07:06:23 GMT ---
This works for me with a simple test web application.

Re-reading your description and the users thread, it suggests the object has
been created in one application but is being read by another. This is not a
valid use case. This would explain why using the shared class loader allows
this to work.

If this isn't your use case, please feel free to re-open this bug and attach
the simplest possible web application (with source) that demonstrates the issue
so it can be investigated further.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message