tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav..." <ga...@16degrees.com.au>
Subject RE: buildbot failure in ASF Buildbot on tomcat-trunk
Date Sun, 07 Feb 2010 00:44:23 GMT
Well I have no clue,

as mentioned I have upped the allocation to:

'ANT_OPTS': '-Xms128m -Xmx768m -XX:MaxPermSize=256m

Does anyone else have problems running 'ant release' ?

In the meantime, I'll alter the buildbot config to
only send notifications when state of the build has
changed from pass to fail, fail to pass.

Gav...


> -----Original Message-----
> From: buildbot@apache.org [mailto:buildbot@apache.org]
> Sent: Sunday, 7 February 2010 11:25 AM
> To: dev@tomcat.apache.org
> Subject: buildbot failure in ASF Buildbot on tomcat-trunk
> 
> The Buildbot has detected a failed build of tomcat-trunk on ASF
> Buildbot.
> Full details are available at:
>  http://ci.apache.org/builders/tomcat-trunk/builds/58
> 
> Buildbot URL: http://ci.apache.org/
> 
> Buildslave for this Build: bb-vm_ubuntu
> 
> Build Reason: forced: by IRC user <gmcdonald> on channel #asftest:
> testing increase of mem to ant_opts
> Build Source Stamp: HEAD
> Blamelist:
> 
> BUILD FAILED: failed compile_3
> 
> sincerely,
>  -The ASF Buildbot
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message