tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: [tcnative] slight apr and openssl version confusion
Date Tue, 05 Jan 2010 10:03:56 GMT
On 01/05/2010 10:59 AM, Rainer Jung wrote:
> On 05.01.2010 10:04, Mladen Turk wrote:
>> On 01/05/2010 09:11 AM, jean-frederic clere wrote:
>>> I think the file native/srclib/VERSIONS should be created by configure
>>> and doesn't need to be in repository.
>>>
>>
>> This file is more like a README. It says which version is
>> recommended/required for the builds.
>
> Hmmm, recommended yes, but not required. The checks during the build
> test against other (lower) versions.
>
> Are we really maintaining that recommendation?
>

Yes.
It's very important cause some APR errors reflect tcnative, like
Solaris port patches for 1.3.8 and 1.3.9.


Regards
-- 
^TM

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message