tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48391] Logfile goes missing when running on IIS6 in application pool (not in IIS5 isolation mode)
Date Fri, 08 Jan 2010 07:52:01 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48391

Tim Whittington <Tim.Whittington@orionhealth.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME

--- Comment #1 from Tim Whittington <Tim.Whittington@orionhealth.com> 2010-01-07 23:51:56
UTC ---
I haven't had any issues running the ISAPI Redirector on Windows 2003 Server in
IIS 5 isolation mode or without (on many test and production servers).

There is a known problem with the ISAPI redirector not flushing the log file to
disk that could account for the missing log file (this should be in the
upcoming 1.2.29 release), otherwise it will be something like a missing/invalid
log_file config option or a permissions problem in the directory specified.

If you need any more support getting the redirector working in IIS 6, please
use the Tomcat Users list.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message