tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 48069] Log Files not getting updated while using isapi_redirect.properties
Date Mon, 04 Jan 2010 19:57:37 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=48069

--- Comment #4 from Tim Whittington <Tim.Whittington@orionhealth.com> 2010-01-04 11:57:35
UTC ---
Process Monitor should also tell your if the log file is being created and/or
written to.

The code paths for the properties file and registry settings methods are
identical apart from the reading of the actual config values, and the log file
config definitely works for me in the properties file.

The obvious options appear to be:
- The configuration file is invalid in some way, so the redirector is not
initializing correctly. Is the filter showing up as correctly loaded in IIS?
Are redirections actually working?
- The value for the log file param being loaded via the properties file is
invalid in some way (i.e. invisible characters). Try creating the file from
scratch and/or checking in a text editor with a hex mode.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message