tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 48319] Httpd(version: 2.2.6) process crashed on solaris (under load testing)
Date Wed, 02 Dec 2009 08:55:31 GMT

Raminder Singh <> changed:

           What    |Removed                     |Added
             Status|NEEDINFO                    |NEW

--- Comment #3 from Raminder Singh <> 2009-12-02 00:55:28
UTC ---

@Ruediger Pluem: Since the product is using apache (2.2.6) after building its
source, it is not possible to upgrade the apache at this moment.

@Rainer Jung: Yes, the mod_jk is also being used in the configuration. 
Details are: mod_jk/1.2.18, mod_ssl/2.2.6, OpenSSL/0.9.8j-fips

1. Can you please share the link where the details for various crashes with
older versions of mod_jk are listed?
2. Any more configuration parameter to look for in the setup?

Raminder Singh

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message