tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47823] New: Inconsistent naming of boolean getters in StandardContext
Date Fri, 11 Sep 2009 12:51:20 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47823

           Summary: Inconsistent naming of boolean getters in
                    StandardContext
           Product: Tomcat 7
           Version: unspecified
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Integration
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: david_syer@hotmail.com


--- Comment #0 from Dave Syer <david_syer@hotmail.com> 2009-09-11 05:51:19 PDT ---
Inconsistent naming of boolean getters in StandardContext: e.g.
"getTldValidation()" but "isStatisticsProvider()".  Personally I would prefer
"is*".

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message