tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <henri.go...@gmail.com>
Subject Notice : No more IBM support JK/Tomcat on i5/OS V6R1
Date Wed, 29 Jul 2009 14:15:47 GMT
Hi to all,

The new i5/OS V6R1 use Apache 2.2 and APR 1.x.

The official IBM notice inform V6R1 admins that third party modules
for Apache 2.2.x should be updated.
They mention the Tomcat connector (mod_jk), the only Apache 2.2.x
third party module I know on such platform ;)

I still didn't get access to a V6R1 to test the current code, but I
feel a simple rebuild will be necessary.

IBM also remove support for Tomcat (pretty old 3.2.1) in its 5761-DG1
product and the old IBM JK connector will no more be provided.
So the JK directive wont be supported anymore by

Consequence :

i5/OS V6R1 admins using IBM Powered by Apache HTTPD instances and
Tomcat will have to use the mod_jk binaries provided by ASF..
I didn't know, yet, if IBM will provide on its Apache implementation
mod_proxy and proxy_ajp.

Regards

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message