tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <kkoli...@apache.org>
Subject Minimum Ant version for Tomcat 5.5 (was Re: svn commit: r791159)
Date Sat, 04 Jul 2009 18:12:20 GMT
> New Revision: 791159
> URL: http://svn.apache.org/viewvc?rev=791159&view=rev
> Log:
> proposal
>
> +
> +* Document minimum required Ant version to be 1.6.2, instead of 1.5.x
> +  Note, that http://tomcat.apache.org/tomcat-5.5-doc/building.html already
> +  mentions 1.6.2 since rev.351798, thus for more than 3.5 years.
> +  (Though it is a docs patch, I think it is an important change)
> +  Patch for BUILDING.txt:
> +  http://people.apache.org/~kkolinko/patches/2009-07-04_tc55_antversion.patch
> +  +1: kkolinko
> +  -1:
>

If anybody thinks that we should support Ant 1.5.x for building TC
5.5, please say so.

Though maybe it is already not possible to use it - I have not tried.
If so, I would update the docs right away.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message