tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ma...@apache.org
Subject svn commit: r781697 - in /tomcat/site/trunk: docs/security-6.html xdocs/security-6.xml
Date Thu, 04 Jun 2009 09:49:10 GMT
Author: markt
Date: Thu Jun  4 09:49:08 2009
New Revision: 781697

URL: http://svn.apache.org/viewvc?rev=781697&view=rev
Log:
Add a note about 6.0.17 for historical record. We did get some questions about this we 6.0.1
was released.

Modified:
    tomcat/site/trunk/docs/security-6.html
    tomcat/site/trunk/xdocs/security-6.xml

Modified: tomcat/site/trunk/docs/security-6.html
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/docs/security-6.html?rev=781697&r1=781696&r2=781697&view=diff
==============================================================================
--- tomcat/site/trunk/docs/security-6.html (original)
+++ tomcat/site/trunk/docs/security-6.html Thu Jun  4 09:49:08 2009
@@ -311,6 +311,13 @@
 <p>
 <blockquote>
     <p>
+<i>Note: These issues were fixed in Apache Tomcat 6.0.17 but the release
+       vote for that release candidate did not pass. Therefore, although users
+       must download 6.0.18 to obtain a version that includes fixes for these
+       issues, 6.0.17 is not included in the list of affected versions.</i>
+</p>
+
+    <p>
 <strong>low: Cross-site scripting</strong>
        <a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1232">
        CVE-2008-1232</a>

Modified: tomcat/site/trunk/xdocs/security-6.xml
URL: http://svn.apache.org/viewvc/tomcat/site/trunk/xdocs/security-6.xml?rev=781697&r1=781696&r2=781697&view=diff
==============================================================================
--- tomcat/site/trunk/xdocs/security-6.xml (original)
+++ tomcat/site/trunk/xdocs/security-6.xml Thu Jun  4 09:49:08 2009
@@ -78,6 +78,11 @@
   </section>
   
   <section name="Fixed in Apache Tomcat 6.0.18">
+    <p><i>Note: These issues were fixed in Apache Tomcat 6.0.17 but the release
+       vote for that release candidate did not pass. Therefore, although users
+       must download 6.0.18 to obtain a version that includes fixes for these
+       issues, 6.0.17 is not included in the list of affected versions.</i></p>
+
     <p><strong>low: Cross-site scripting</strong>
        <a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1232">
        CVE-2008-1232</a></p>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message