tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46858] New: mod_jk-1.2.27-httpd-2.0.63 with apache 2.2.4 doesn't work
Date Mon, 16 Mar 2009 01:15:11 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46858

           Summary: mod_jk-1.2.27-httpd-2.0.63 with apache 2.2.4 doesn't
                    work
           Product: Tomcat Connectors
           Version: 1.2.27
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mod_jk
        AssignedTo: dev@tomcat.apache.org
        ReportedBy: oskar@neducation.se


The "mod_jk-1.2.27-httpd-2.0.63" does not work with Apache 2.2.4 as stated: "
# mod_jk-1.2.27-httpd-2.0.63.so is for Apache 2.0, and works with Apache 2.0.63
and later. Rename to mod_jk.so before putting it in your Apache2.0/modules
directory.
# mod_jk-1.2.27-httpd-2.2.10.so is for Apache 2.2, and works with Apache 2.2.10
and later. Rename to mod_jk.so before putting it in your Apache2.2/modules
directory." at
http://www.apache.org/dist/tomcat/tomcat-connectors/jk/binaries/win32/jk-1.2.27/

Error: "xampplite/apache/conf/mod_jk.conf: Cannot load C:/Documents and
Settings/Oskar/Skrivbord/Dowload/xampplite/apache/modules/mod_jk.so into
server: The specified procedure could not be found."

I'm trying to use mod_jk-1.2.27-httpd-2.2.10.so instead, no error message but
VMServers web interface which I'm trying to run with Tomcat does not work.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message